Workout Blender Still Not Working: Error = The application ffmpeg quit unexpectedly


I installed the update to Workout Blender and the Import of a video never completed. I followed the instructions to remove the files and reinstall and reboot and now I see a new problem. An popup dialog with the error The application ffmpeg quit unexpectedly.

Note that I saw the same error with the initial release of workout blender.
MAC OS X Version 10.5.8

Here are the error details:

Process: ffmpeg [401]
Path: /Applications/Workout
Identifier: ffmpeg
Version: ??? (???)
Code Type: X86-64 (Native)
Parent Process: Workout Blender [375]

Interval Since Last Report: 2136489 sec
Crashes Since Last Report: 13
Per-App Interval Since Last Report: 0 sec
Per-App Crashes Since Last Report: 13

Date/Time: 2011-01-01 20:47:32.560 -0500
OS Version: Mac OS X 10.5.8 (9L30)
Report Version: 6
Anonymous UUID: 48384B22-37BB-4776-BE01-C12FAB164F03

Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread: 0

Dyld Error Message:
Library not loaded: /usr/lib/libssl.0.9.8.dylib
Referenced from: /Applications/Workout
Reason: image not found
Cathe, anybody, what is up with the error message? It's not like I'm on a Windoze machine, I'm on a Mac, a monster iMac. And I'm pretty sure you're a Mac girl, Cathe, although you've been fair and have made the Workout Blender available for all platforms. So why can't I use the WB without getting the stupid "application ffmpeg quit unexpectedly" message?



Our Newsletter

Get awesome content delivered straight to your inbox.