Import never completes...

When I try to import any videos, the "Importing Your Cathe Video..." popup comes up, but the import never completes. This is happening with any of my Cathe videos.

I'm running this on a quad-core Mac Pro, 4GB RAM, with Snow Leopard 10.6.4, and terabytes of free space on my disk.
Are you verifying that the workout is in your Workouts folder not in the Blender folder? I got confused at first until I refreshed my Workouts folder where my Cathe downloads are located.
Sorry - not sure what you mean about verifying where the workout is. I'm dragging the video from my workouts folder to the workout blender. It actually shouldn't matter where it is that I'm dragging from. I haven't even gotten to the point where I can create a new workout yet (which will be stored in the blender folder), because the import won't finish.
Hello mandarinfish,

I'd like you to try two things after quitting out of the Workout Blender:

First, go into your Documents folder and drag the "Workout Blender Files" folder into the trash, and then go into your Movies folder and drag the "Workout Blender Videos" folder into the trash. Now empty the trash.

Second, restart your Mac, launch Workout Blender and try to import your videos again one at a time.

Please let me know if this solves your problem. If not, we can troubleshoot more from there.
Okay, that didn't work, but I'll mention what did. I went into ~/Library/Preferences and deleted the cathe.plist and the cathe folder (and then emptied my trash again). Then I was able to bring up Workout Manager and the import worked this time.

I'm off and running!
Well mandarinfish, you are one step ahead of me! Deleting the cathe folder was the next thing I was going to have you try as it totally resets the Blender but sometimes can have adverse effects and cause a re-installation. If anyone else has this problem (which only seems to occur once in a while on a fresh installation on OS X 10.6.4) and needs to delete the "cathe" folder, it is located at:

"Your Disc Name" > Users > "Your User Name" > Library > Preferences > cathe

However, I would not recommend doing this after you have started using the Blender and created workouts as it will basically reset the application.
Same problem here (Imac Snow Leopard 10.4.6 Core i5 4GB RAM).
I've followed the instructions above, but still doesn't work.
I have the same problem too (Macbook Pro Snow Leopard 10.6.4). I tried the steps you mentioned and that did not solve the problem.
Are you guys deleting all three of the folders mentioned above? Workout Blender Files, Workout Blender Videos, and the Preferences/Cathe folders? And then emptying the trash before trying to run again?
Yes, I am deleting all three folders, emptying the trash and restarting but I am having the same problem. I have tried this twice.
I'm having the same import problems with my iMac. I've tried deleting all three files, but still no luck. What now?
Me too... help please.

I'm trying the same thing (for the first time) and just posted to the thread FiddleFit started. I deleted the two folders mentioned, emptied the trash, and restarted but don't see any file or folder in my Library > Preferences. Nothing has "cathe" in it there... no plist file or anything.

Any time I try to import it hangs.

Here are my machine specifics: I'm on a MacBook Pro OSx Version 10.6.5 (2.33 GHz Intel Core 2 Duo Processor, 4GB 667 MHz DDR2 SDRAM, ~260 GB of free space on my hard drive) and Safari 5.0.2.
Just found the other folder now and the cathe.plist. I'm going to try to delete it and see but my family keeps telling me they're hungry for dinner. LOL! Might have to wait until after I make it and we all sit down to eat!

Our Newsletter

Get awesome content delivered straight to your inbox.