Can't get Workout Blender to Download


I'm using Windows Vista on an HP Pavillion (desktop). When I click on Download Now, I get the option to save it to my desktop, which I do. When I click on the "Install Workout Blender" Application, I am given the option to unzip the files -- again, which I do. The dialog box shows that files are being copied into the Workout Blender Window 0.8.6 file, but when it is finished, that file is empty.

I've tried it a couple of different times (deleting and restarting in between) and the folder keeps coming up empty. I've also tried opening the Word document "Read Me First," and it fails to open.

Any ideas?


Reporting back -- my problem was something that is probably unique to my computer, but just in case someone else has the same issue . . .

It had to do with "permission" to open the file -- it's not clear why my computer wouldn't give me permission to do so. Thanks to an elaborate work around, I got the workout blender downloaded without any trouble.

Our Newsletter

Get awesome content delivered straight to your inbox.