Can't Get Blender to Work


Hello -

I am having trouble with the workout blender. I installed it a few months ago and didn't have any problems with it, I was able to load my downloads and make some premixes, but, hadn't really used it since. Recently, since I ordered the downloads for XTrain, I thought I would take a look at it again and re-familiarize myself with it, but, when I open it now it just shows a gray background with the pop-up box continually there saying: "importing your cathe video information". I am confused because it had worked fine previously. Any suggestions? Thank You!!

P.s. - I already un-installed the program and then re-installed it - still no changes.

Thanks for any help. :)
I'm having the same problem. It worked great before. Now I have gone back in to try to make the premixes for CrossFire and To The Max. But I'm having the exact same problem as above. I have also tried uninstalling/reinstalling with no luck. Any help would be greatly appreciated!
It worked. Thank you so much for the help. One other question - is it possible to play the workouts made with the workout blender on the ipad?
nevermind on the iPad question - I figured that out. But, I do have another issue - sorry :(. All XTRAIN downloads seem to be working just fine in the blender now - but, I have 3 older downloads - intensity, STS total body and travel fit that won't load into the blender - it just keeps saying importing but it never completes the import so I have to shut the blender down and re-open it again to end the importing. Any thoughts on what the problem might be? :confused:

Glad you were able to get things working for XTrain and you found on your own that, yes, the files do work on the iPad!

Sorry that the other issues have arisen. I will pass this information on the the programmers to see if they can verify why this is happening and will see if there is a workaround or fix.

Our Newsletter

Get awesome content delivered straight to your inbox.