ARGH!!!! WB STILL won't work


I'm so frustrated!!!! I couldn't get the WB to work on my iMac (posted on here about it in the past), but was told I could use it on my MacBook Pro. Well, it doesn't work there either, for different reasons. I don't get an error code like I did before; the video just never loads, no matter how long I try. Is it because I'm not physically attached to the modem and am going wireless? My MBP has the Intel chip and is from early 2007. I'm running OSX 10.5.8 on it. Anyone have a clue what's going on?


Hello Annie,

I am not entirely clear on what you are explaining, but my initial impression is that you are trying to drag videos from your iMac's shared drive into the WB on your MacBook Pro via wifi. If this is indeed what you are doing, you first need to copy over the CatheDownload videos to your MacBook Pro's hard drive before you attempt to import them into the WB. Trying to import over a network like that will take forever, even if it is a fast network, because far more is going on than just copying into the WB. I think if you copy your videos over first then import them, things should work fine. If I totally missed what is going on, please write back and explain the process you are going through step by step so we can troubleshoot this. Thanks!
Hi, Curtis! Thanks for the quick reply. No, I am not attempting to share the drive with my iMac. I just use my MBP wirelessly, sorry for the confusion. I already have the Cathe videos downloaded to my MBP and tried dragging and dropping one of them to the latest version of the Blender and nothing happened, after waiting more than an hour. I'm stumped at this point.
Hi Annie,

As step one, I'd like you to shut down your computer, let it sit for a couple minutes, then start it up again. Run the installer for the WB again and let it re-install everything. Then, restart your computer again. Launch the WB, and try dragging in a different video, then let me know what happens and we'll go from there.
Hi, Curt,

Sorry it took me so long to get to this, but I finally found some time and just did it, following everything you said exactly. Unfortunately, I don't have good news. When I tried to import High Reps, I got "The application ffmpeg quit unexpectedly." So I tried importing Cardio Core Circuit, and got exactly the same message. How strange, that this was what happened a few weeks ago when I tried using the Workout Blender on my iMac! This is a MacBook Pro, a completely different computer!! I don't understand what's going on and why, with two of the best computers around, I can't use the Workout Blender. I get the feeling that Cathe is a Mac girl, too, so I'm astonished that I'm having so many problems trying to make this work on a Mac. On a cheapo pc, I could understand it, but not on these machines. What's my next move, Curt? I'm extremely frustrated at this point. I want to play, too!

Hi Annie,

I am going to do some research today and tomorrow to see if I can find something that could be causing your issues. This obviously goes beyond the computer model (ffmpeg's issues, I'm referring to), and I'll see if I can't get to the bottom of it. By the way, I am a long-time Mac person, too, so I have a vested interest in making this work for you! :)

I have not been able to locate any answers on the issue with your iMac/MacBook, Annie, unfortunately. Believe me, we have scoured every source we can find, and now we are going to have to put it into the hands of the programmers to see if they can figure out what is going on with ffmpeg. I will get back to you if they need more information about your particular machines to figure this mystery out. Sorry I don't have better news.

Our Newsletter

Get awesome content delivered straight to your inbox.