SNM or anyone else who can answer

fit_fairy

Cathlete
I've noticed that when I do Cathe Live- the archived versions and I try to pause or rewind it knocks me back to the beginning. I am using an iPad with a HDMI connector to the TV and use the pause on the screen or the arrows to rewind. It's a bit frustrating and it takes some time for it to let me get back to where I was. It keeps wanting to start over. Any solution for that?? Or is anyone else having that issue?? Thanks
 

2121

Cathlete
I was curious about this too as it did happen to me. So, I just played a video. It seems that if you pause before you ff or rw. it will not jump back to the beginning. It is not a precise ff or rw on my ipad.
 

fit_fairy

Cathlete
But it does it to me even if I just hit pause and then try to restart. It's a bit frustrating. I need a break when I do this, but not that long :rolleyes:
 

Curt Kapus

Administrator
Hi,

We have been able to recreate what you are experiencing, and it seems to be an issue with how much of the video is cached on the iPad. Rewinding and Fast Forwarding seem to work fine as long as there is cached video available, but as soon as it exceeds the limits of video stored on the iPad, that's when it jumps back to the beginning. I am in the process of talking with Ustream to see if there is anything that we can do or change with caching to minimize the problem.
 

fit_fairy

Cathlete
Hi,

We have been able to recreate what you are experiencing, and it seems to be an issue with how much of the video is cached on the iPad. Rewinding and Fast Forwarding seem to work fine as long as there is cached video available, but as soon as it exceeds the limits of video stored on the iPad, that's when it jumps back to the beginning. I am in the process of talking with Ustream to see if there is anything that we can do or change with caching to minimize the problem.
Thank you Curt!!
 

Our Newsletter

Get awesome content delivered straight to your inbox.

Top