Cathe Live/Hi quality videos

FitMamaAli

Active Member
Has anyone else had a problem with certain Live videos pixelating on the Cathe Live app for iPhone or on the streaming section of the website? Not all of the videos do it but the last several have been unwatchable on both. I’ve had to use the low quality videos instead. I have tried turning my phone on and off, tried other devices and it hasn’t been better. I’m wondering if there was a problem with the actual videos being modified for viewing. Thanks anyone who can help!!



Sent from my iPhone using Tapatalk
 

forum_admin

Administrator
Staff member
It's a problem that only affects Apple devices and only happens on the last 5 videos. It's a new problem with the IBM's Apple stream. We've made them aware of it, but still waiting for a fix.
 

forum_admin

Administrator
Staff member
Hi FitmamaAli,

Just want to give you an update on this. The 5 videos that we're having an issue on Apple devices should now be working correctly . IBM has not yet found a solution to the problem, but we found our own workaround solution to the issue.
 

tlc93

Cathlete
Has anyone else had a problem with certain Live videos pixelating on the Cathe Live app for iPhone or on the streaming section of the website? Not all of the videos do it but the last several have been unwatchable on both. I’ve had to use the low quality videos instead. I have tried turning my phone on and off, tried other devices and it hasn’t been better. I’m wondering if there was a problem with the actual videos being modified for viewing. Thanks anyone who can help!!



Sent from my iPhone using Tapatalk

I could've written this post. YES!! I've noticed the problem too. I just did the live from 12/21/17 and it kept pixelating. I've also done an older workout (Totally toned legs 6/8/15) that did the same thing. I think it's any date, not just the recent workouts. It's been doing this to me for about a month. I use my iphone w/ an hdmi cord and av adapter. So my TV mirror screens my phone and I go through the app.
 

FitMamaAli

Active Member
Hi FitmamaAli,

Just want to give you an update on this. The 5 videos that we're having an issue on Apple devices should now be working correctly . IBM has not yet found a solution to the problem, but we found our own workaround solution to the issue.

Thanks so much!!!


Sent from my iPhone using Tapatalk
 

Our Newsletter

Get awesome content delivered straight to your inbox.

Top