Cathe Friedrich Forums

Want our Forums on the go?
Get Cathe’s forum on your mobile device.

 

Go Back   The Cathe Nation > Cathe Friedrich Fitness Forums > Cathe Downloads & Workout Blender Forum

Cathe Downloads & Workout Blender Forum This forum is for questions, comments and suggestions concerning our new Digital Download site (www.cathedownloads.com) with over 165 Cathe workouts for your IPod, IPhone, MP4 player, computer and Tv.

Problem putting something together with Blender

This is a discussion on Problem putting something together with Blender within the Cathe Downloads & Workout Blender Forum forums, part of the Cathe Friedrich Fitness Forums category;; I've had no problems using the Workout Blender in the last year or so, which is great. However, tonight, I ...

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-16-2013, 07:49 PM
hiho322's Avatar
Catheite
hiho322's Profile Fields
 
Join Date: Aug 2010
Posts: 230
Default Problem putting something together with Blender

I've had no problems using the Workout Blender in the last year or so, which is great. However, tonight, I was trying to put together some things from XTrain and make a mix of Hard Strikes (all except cooldown plus Bonus Core 1 plus Hard Strikes cooldown) and ran into some trouble. I started with Chapters 5 through 14, added Bonus Core 1 and then Chapter 15 of Hard Strikes. Once it was created, I realized that the sync was off in many places. I'm using WB version 0.9.9 and the latest Adobe Air (just updated it) on my iMac (running Lion) and I haven't had problems since Curt gave us a workaround many months ago. The original download of just Hard Strikes is fine. Any ideas what went wrong once I got creative?

Thanks,

Annie
Reply With Quote
  #2  
Old 01-18-2013, 09:53 AM
hiho322's Avatar
Catheite
hiho322's Profile Fields
 
Join Date: Aug 2010
Posts: 230
Default

Quote:
Originally Posted by hiho322 View Post
I've had no problems using the Workout Blender in the last year or so, which is great. However, tonight, I was trying to put together some things from XTrain and make a mix of Hard Strikes (all except cooldown plus Bonus Core 1 plus Hard Strikes cooldown) and ran into some trouble. I started with Chapters 5 through 14, added Bonus Core 1 and then Chapter 15 of Hard Strikes. Once it was created, I realized that the sync was off in many places. I'm using WB version 0.9.9 and the latest Adobe Air (just updated it) on my iMac (running Lion) and I haven't had problems since Curt gave us a workaround many months ago. The original download of just Hard Strikes is fine. Any ideas what went wrong once I got creative?

Thanks,

Annie
Bumping!!!!!!!!!
Reply With Quote
  #3  
Old 01-22-2013, 09:00 AM
Curt Kapus's Avatar
Administrator
 
Join Date: Jan 1999
Posts: 332
Default

Hi Annie,

It seems that adding one-chapter videos into mixes has been causing problems for Mac and Windows users, albeit in different ways. We are looking into the problems and a fix.
__________________
Curtis W. Kapus

C A T H E D O T C O M
626 Delsea Drive North
Glassboro, NJ 08028

cwkapus@cathe.com
Reply With Quote
  #4  
Old 01-22-2013, 09:48 AM
hiho322's Avatar
Catheite
hiho322's Profile Fields
 
Join Date: Aug 2010
Posts: 230
Default

Good to know that's what it was. Thanks for answering and please post again when someone figures this out.

All the Best,

Annie
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:23 AM.


Copyright 1997-2013 Cathe dot Com