Cathe Friedrich Forums

Want our Forums on the go?
Get Cathe’s forum app for the iPhone, iPad or Android device.

 

Go Back   The Cathe Nation > Support Forums > Workout Blender Support Forum

Workout Blender Support Forum Post any questions or problems youíre having using our Workout Blender software here (Available starting October 27,2010). We donít provide email or phone support for our Free Workout Blender software, but we will do our best to help you in this forum.

Problem with Xtrain Bonus Core Downloads

This is a discussion on Problem with Xtrain Bonus Core Downloads within the Workout Blender Support Forum forums, part of the Support Forums category;; I'm experiencing issues when creating premixes using the bonus core 1 and bonus core 2 downloads for Xtrain. Both downloads ...

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-31-2012, 07:57 AM
phoenix130's Avatar
Catheite
phoenix130's Profile Fields
 
Join Date: Apr 2010
Posts: 203
Blog Entries: 16
Default Problem with Xtrain Bonus Core Downloads

I'm experiencing issues when creating premixes using the bonus core 1 and bonus core 2 downloads for Xtrain.

Both downloads import into the Workout Blender and show chapters.

If I create a premix that begins with or only contains chapters from these workouts, the workout blender freezes at 80% and the video never gets created.

If I create a premix that uses chapters from other workouts and includes a chapter from the bonus core workouts, the premix is created but it skips over and does not include the bonus core chapters.

Any ideas?
__________________
Nancy





Reply With Quote
  #2  
Old 01-02-2013, 03:34 PM
Curt Kapus's Avatar
Administrator
 
Join Date: Jan 1999
Posts: 297
Default

Hi,

Are you using the current version of the Workout Blender (099)? If so and you are still having the problem, I would first try following the procedures outlined here: For Users with 80% Complete or Videos Not Importing Problems

Please let us know if that works for you...in 90% of the cases with this problem this process works.
__________________
Curtis W. Kapus

C A T H E D O T C O M
626 Delsea Drive North
Glassboro, NJ 08028

cwkapus@cathe.com
Reply With Quote
  #3  
Old 01-03-2013, 12:35 PM
phoenix130's Avatar
Catheite
phoenix130's Profile Fields
 
Join Date: Apr 2010
Posts: 203
Blog Entries: 16
Default

Hi Curtis,

Thanks for getting back to me.

I am using the current version (099) of the Blender and have tried the procedures outlined for 80% complete or videos not importing problems and it doesn't make a difference. I have been able to create numerous premixes with other downloads and the only ones I'm having an issue with are the Xtrain bonus core downloads.

1) For a premix with bonus core 1 at the beginning of the premix or just a premix containing bonus core 1, it could be frozen at 80% or it could just be taking a really long time. I've noticed with other premixes that sometimes it slows down considerably and make take a long time but eventually gets created. It doesn't seem like that is happening for the bonus core one but I haven't let it run for any length of time - it doesn't seem like any processes are running in that case whereas for other slow premixes, I can see that processes are running. I'm not overly concerned with this issue as I was just trying to create this premix to see if there was an issue with the download.

2) The main issue is that the Workout Blender is skipping over bonus core 1 when I include it within a premix. For example, if I try to create "Premix 01 - Chest/Back/Shoulders + Core 1" from the Chest, Back & Shoulders Xtrain DVD, it creates the premix but it doesn't include the bonus core 1 chapter - it skips over it.
__________________
Nancy





Reply With Quote
  #4  
Old 01-04-2013, 02:00 PM
Curt Kapus's Avatar
Administrator
 
Join Date: Jan 1999
Posts: 297
Default

Hi,

We have been able to re-create the problems here with the XTrain video and Workout Blender. It seems that for Windows users, certain chapters are being skipped in creation of the premixes AND for some videos the Blender is re-encoding the video for no reason (this is why some premixes take so long to create). For Mac users, they are not having the skipping problem but ARE having the re-encoding issue.

We are providing what we have found out here along with what you have let us know to the programmers to see if they can figure out why this is happening. All of the video is consistent on how it is prepared and produced, so this issue is in the programming of the Workout Blender. We will post here again when we hear back on a work-around or a fix.
__________________
Curtis W. Kapus

C A T H E D O T C O M
626 Delsea Drive North
Glassboro, NJ 08028

cwkapus@cathe.com
Reply With Quote
  #5  
Old 01-05-2013, 02:07 PM
Nadia's Avatar
Member
 
Join Date: Nov 2010
Posts: 6
Default

I have the same problem. I have windows 2010 and it is not letting me use the core work of Xtrain in the blender.
Reply With Quote
  #6  
Old 01-15-2013, 10:43 AM
Curt Kapus's Avatar
Administrator
 
Join Date: Jan 1999
Posts: 297
Default

Hi,

We have isolated the cause of the problem for the chapters being dropped, and will incorporate the fix into the next version of the Blender.
__________________
Curtis W. Kapus

C A T H E D O T C O M
626 Delsea Drive North
Glassboro, NJ 08028

cwkapus@cathe.com
Reply With Quote
  #7  
Old 01-17-2013, 08:38 PM
phoenix130's Avatar
Catheite
phoenix130's Profile Fields
 
Join Date: Apr 2010
Posts: 203
Blog Entries: 16
Default

Thanks Curtis!
__________________
Nancy





Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:12 PM.


Copyright ©1997-2013 Cathe dot Com