Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today. Already a member? Simply log in above.

Sign Up
  1. Ripped with HiiT

Problem adding the core workouts to premixes

Discussion in 'Cathe Downloads Forum' started by myputer, Jan 1, 2013.

  1. myputer Cathlete

    Joined:
    Feb 19, 2003
    Messages:
    116
    Likes Received:
    1
    Hi

    I'm preparing to start the 90 day Undulation rotation and prepared the premixes for the program but when I playback although the core is listed in the drop down box it goes straight to stretch. This happens everywhere core is included. Any suggestions?
     
    #1
  2. amron Cathlete

    Joined:
    Oct 14, 2006
    Messages:
    292
    Likes Received:
    0
    This is happening to me too. The premixes skip core and go straight to stretch, even though I have added the core workout in. I too would be grateful of suggestions to overcome this.
     
    #2
  3. Curt Kapus Administrator

    Joined:
    Jan 1, 1999
    Messages:
    335
    Likes Received:
    1
    Hi,

    A few questions before I can answer: Are you using the current version of the Workout Blender (099)? What platform are you using (Mac or PC?) And can you give the particular premix you are creating so that we can attempt to re-create the problem here? Thanks!
     
    #3
  4. myputer Cathlete

    Joined:
    Feb 19, 2003
    Messages:
    116
    Likes Received:
    1
    Hi Curt,
    Thanks for responding.

    I had to delete and re-download the blender in Dec so it's the newest version available.

    I am using a PC Windows 7 . The problem is with any premix that includes either of the core workouts, for eg. Bi's and Tri's Premix 2, Hardstrikes premix 2, Supercuts premix 2, Burn Sets B8 & Tri premix 2, etc.

    I hope this helps.

    Lesly
     
    #4
  5. christosz Cathlete

    Joined:
    Sep 26, 2007
    Messages:
    598
    Likes Received:
    0
    I managed to create the premix for BURN SETS Premix 2 Bi's & Tri's + Core #1, the core segment was correctly inserted before the stretch, but the aspect ratio was distorted. I'm using the latest version of WM, on a MacBook Pro running OSX 10.8.2.

    I am attaching a snapshot of the Bi's & Tri's workout and one from the Core so you can see the different.

    vlcsnap-2013-01-03-15h17m15s154.jpg

    vlcsnap-2013-01-03-15h16m58s166.jpg

    Christos.
     
    #5
  6. Curt Kapus Administrator

    Joined:
    Jan 1, 1999
    Messages:
    335
    Likes Received:
    1
    Thank you Lesly & Christos. I am going to try to re-create the problems here to see if I can figure out what is going on, then pass on that information to the programmers. I will update you on what I figure/find out.
     
    #6
  7. Curt Kapus Administrator

    Joined:
    Jan 1, 1999
    Messages:
    335
    Likes Received:
    1
    Hi,

    We have been able to re-create the problems here with the XTrain video and Workout Blender. It seems that for Windows users, certain chapters are being skipped in creation of the premixes AND for some videos the Blender is re-encoding the video for no reason (this is why some premixes take so long to create). For Mac users, they are not having the skipping problem but ARE having the re-encoding issue.

    We are providing what we have found out here along with what you have let us know to the programmers to see if they can figure out why this is happening. All of the video is consistent on how it is prepared and produced, so this issue is in the programming of the Workout Blender. We will post here again when we hear back on a work-around or a fix.
     
    #7
  8. myputer Cathlete

    Joined:
    Feb 19, 2003
    Messages:
    116
    Likes Received:
    1
    Thanks for the response Curt. Thankfully we can use the core bonuses apart from the blender so until you've got it worked out I'll work around the problem using the download apart from the blender.
     
    #8
  9. christosz Cathlete

    Joined:
    Sep 26, 2007
    Messages:
    598
    Likes Received:
    0
    Thanks, Curt. I did notice that while preparing the premix, WB takes too long for some parts and works very fast on others (e.g. going from 10% to 60% might take almost 30'-45' and just a few minutes to go from 60% to 100%).

    Christos
     
    #9
  10. Curt Kapus Administrator

    Joined:
    Jan 1, 1999
    Messages:
    335
    Likes Received:
    1
    Christos, you are correct in that when the WB is taking a while to create a premix it is re-encoding. This should not be happening with videos with exactly the same specs such as XTrain, or any of our newer wide-format releases. We are having the developers look into this now. With constantly advancing system software, plug-ins, and Adobe AIR updates, they have a lot to keep up with in this quickly changing environment!
     
    #10

Share This Page