Cathe Friedrich Forums

Want our Forums on the go?
Get Cathe’s forum on your mobile device.

 

Go Back   The Cathe Nation > Support Forums > Workout Blender Bug Tracker

Workout Blender Bug Tracker Report any bugs you find in our Free Workout Blender software (available October 27, 2010) in this forum.

A problem with STS Total Body add-ons

This is a discussion on A problem with STS Total Body add-ons within the Workout Blender Bug Tracker forums, part of the Support Forums category;; The WB does not appear to recognise the two add-ons as separate files. For example, I uploaded the Back Compound ...

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-14-2010, 12:59 PM
RubyBlue's Avatar
Member
 
Join Date: Aug 2007
Posts: 35
Default A problem with STS Total Body add-ons

The WB does not appear to recognise the two add-ons as separate files. For example, I uploaded the Back Compound file; however, it now won't recognise or import the Chest and Shoulders one. The message I get it 'You have already uploaded this file!' and so the WB seems to think they are the same file.

I've downloaded them all again and I still have this problem.

(I am definitely not trying to upload the same file; I was careful to check this).


Thanks for any help you can give.

As before, Vista 32-bit.

Last edited by RubyBlue; 12-14-2010 at 01:43 PM.. Reason: Clarification
Reply With Quote
  #2  
Old 12-15-2010, 12:07 PM
SNM Videos's Avatar
Administrator
 
Join Date: Dec 1999
Posts: 6,284
Default STS Total Body and Vista

I tested this today on a Vista 32 bit and didn't have any problems. I was able to import all of the STS Total Body videos without any problems. One thing I can think of is if you had previously imported any of these files into the WB you will need to delete them by clicking on the red "X", before dragging the replacement videos into the WB?
__________________
Reply With Quote
  #3  
Old 12-15-2010, 12:23 PM
RubyBlue's Avatar
Member
 
Join Date: Aug 2007
Posts: 35
Default

Quote:
Originally Posted by SNM Videos View Post
I tested this today on a Vista 32 bit and didn't have any problems. I was able to import all of the STS Total Body videos without any problems. One thing I can think of is if you had previously imported any of these files into the WB you will need to delete them by clicking on the red "X", before dragging the replacement videos into the WB?
Hi, yes, I did this; I had thought of that.

So, you were able to import all three files and the WB recognised them as three separate files?

That's really strange.

Any ideas what might be happening?

Thanks.
Reply With Quote
  #4  
Old 12-15-2010, 08:11 PM
SNM Videos's Avatar
Administrator
 
Join Date: Dec 1999
Posts: 6,284
Default

Yes, I was able to import all Three STS Total Body videos without any problems. The only two things I can suggest is to delete the STS Total Body files from your WB and desktop, then re-download. This will eliminate any possibility that you still have the same old files instead of the new ones. The other possibility is to check your system for any hidden files that pertain to the WB or Adobe Air.
__________________
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:48 AM.


Copyright 1997-2013 Cathe dot Com